Home / FAQs / MT4 Mac / Does your NextGen software work with the MAC MT4?

Frequently Asked Questions

Search

Ist die NextGen-Software mit Mac MT4 kompatibel?

Nein, das NextGen-Plugin ist nicht mit MacOS kompatibel.